Issue with MobilePay Subscriptions refunds
Incident Report for Reepay
Resolved
MobilePay Subscription refunds are now working again. We apologize for any inconvenience this may have caused.
Posted Mar 15, 2024 - 17:06 CET
Identified
We have identified the issue with MobilePay Subscriptions refunds to relate to the major MobilePay upgrade earlier this week. We are working on a fix.
Posted Mar 15, 2024 - 11:00 CET
Investigating
It is not be possible to make MobilePay Subscriptions refunds at the moment. We are investigating the issue.
Posted Mar 14, 2024 - 17:57 CET
This incident affected: 3rd Party - Payment Methods (MobilePay Subscriptions).