DIBS payment service provider is experiencing problems
Incident Report for Reepay
Resolved
DIBS has resolved the problem.
Posted Aug 15, 2017 - 12:37 CEST
Monitoring
The payment service provider DIBS currently has an outage. The problem affects card signups and card updates for accounts using DIBS as payment gateway. We will monitor the problem and report when DIBS have resolved the problem.
Posted Aug 15, 2017 - 12:07 CEST