Secured by Nets and 3D Secure is experiencing problems
Incident Report for Reepay
Resolved
This incident has been resolved.
Posted Apr 12, 2024 - 15:47 CEST
Monitoring
Secured by Nets and 3D Secure is experiencing problems. We see an elevated number of processing errors.
Posted Apr 12, 2024 - 15:43 CEST
This incident affected: Strong Customer Authentication (3D Secure, Secured by Nets).