Secured by Nets is experiencing problems
Incident Report for Reepay
Resolved
Nets has resolved the issue.
Posted Apr 11, 2021 - 17:29 CEST
Update
Secured by Nets is partly operational. We are still seeing an elevated number of errors.
Posted Apr 11, 2021 - 17:22 CEST
Update
Secured by Nets is still experiencing problems. Nets has not made any announcements regarding the issue.
Posted Apr 11, 2021 - 16:50 CEST
Monitoring
Secured by Nets is currently experiencing a problem. The problem affects card sign-ups and payments with Dankort.
Posted Apr 11, 2021 - 16:34 CEST
This incident affected: Strong Customer Authentication (Secured by Nets).