Secured by Nets is experiencing problems
Incident Report for Reepay
Resolved
This incident has been resolved.
Posted May 12, 2021 - 14:15 CEST
Monitoring
Secured by Nets is currently experiencing a problem. The problem affects card sign-ups and payments with Dankort.
Posted May 12, 2021 - 14:09 CEST
This incident affected: Strong Customer Authentication (Secured by Nets).