Secured ny Nets is experiencing problems
Incident Report for Reepay
Resolved
Secured by Nets is operational again
Posted Jan 13, 2021 - 12:05 CET
Monitoring
Secured by Nets is currently experiencing problems. The problem affects card sign-ups and payments with Dankort.
Posted Jan 13, 2021 - 11:51 CET
This incident affected: Strong Customer Authentication (Secured by Nets).