Acquirer Clearhaus is experiencing problems
Incident Report for Reepay
Resolved
This incident has been resolved.
Posted Apr 25, 2024 - 13:53 CEST
Update
The incident affects Visa transactions where we see an increased rate of processing errors. Clearhaus is currently investigating the issue.
Posted Apr 25, 2024 - 13:06 CEST
Monitoring
The acquirer Clearhaus is currently experiencing problems. The problem affects card sign-ups and payments for merchant accounts using Clearhaus as acquirer.
Posted Apr 25, 2024 - 12:56 CEST
This incident affected: 3rd Party - Card Acquiring (Clearhaus).