API errors and timeouts
Incident Report for Reepay
Postmortem

We have concluded that a seemingly insignificant database modification caused unexpected locking resulting in timeouts from the API. We apologize for this incident and have started a process to strengthen the evaluation of infrastructure changes to detect potential negative side effects.

Posted Jan 25, 2024 - 15:12 CET

Resolved
From approximately 13:50 CET to 13:51 CET we experienced slow responses from our API resulting in timeouts. We are looking into this issue.
Posted Jan 25, 2024 - 14:00 CET