Connection issue to multiple payment providers
Incident Report for Reepay
Postmortem

It can be concluded that one of our databases suffered from a degradation in the performance of the underlying storage layer. An automatic failover to a hot standby was automatically performed. The failover happened after a period with very high write latency. We are in contact with our service provider to determine why the failover did not happen faster. The are looking into it, but they have assured us that an incident like this is extremely rare.

The incident affected the ability to create new payments for alternative payment methods (non-card) for approximately 10 minutes.

We apologise for the inconvenience.

Posted Sep 27, 2022 - 22:58 CEST

Resolved
From approximately 22.02 CET to 22.11 CET we experienced connection issues to multiple payment providers. The issue is now resolved and we are investigating the root cause of the issue.
Posted Sep 27, 2022 - 22:22 CEST
This incident affected: 3rd Party - Payment Methods (MobilePay Online, MobilePay Subscriptions, Vipps, Swish, Apple Pay, ViaBill, PayPal, Klarna, Resurs Bank, Verkkopankki, SEPA Direct Debit).