SecureByNets
Incident Report for Reepay
Resolved
Nets have announced that the issue have been solved. We have monitored the Nets transactions for 20 minutes and payments are being processed.
Posted 21 days ago. Jul 30, 2019 - 11:08 CEST
Update
Nets says to have solved the issue and everything should work fine, we are monitoring.
Posted 21 days ago. Jul 30, 2019 - 10:40 CEST
Monitoring
SecureByNets (3D secure for Dankort) have problems. Nets are aware of the problem and are working to solve the problem.
Posted 21 days ago. Jul 30, 2019 - 10:37 CEST
This incident affected: Acquiring (Nets).