Paypal is experiencing problems
Incident Report for Reepay
Resolved
The incident is not resolved on PayPal's site, but we deployed a fix to get around the unexpected response we started to receive from Paypal.
Posted Jul 23, 2024 - 14:21 CEST
Investigating
Paypal is currently experiencing problems, causing a partial outage for payments using this payment method.
Posted Jul 23, 2024 - 11:36 CEST
This incident affected: 3rd Party - Payment Methods (PayPal).