Card infrastructure incidence
Incident Report for Reepay
Resolved
Nets has resolved the issue. Most transactions has been accepted since 17.00 CEST.
Posted Jun 11, 2021 - 18:32 CEST
Update
We are continuing to monitor for any further issues.
Posted Jun 11, 2021 - 17:25 CEST
Monitoring
Nets have problems with processing and nets issued cards. We see transactions being process but we still see a high amount of processing errors from Nets.
Posted Jun 11, 2021 - 17:25 CEST
Update
The problem have been identified to be with Nets acquiring and seemingly Nets issued cards.
Posted Jun 11, 2021 - 16:47 CEST
Investigating
There is currently a major breakdown in the credit card infrastructure affecting both physical and online credit card transactions. We are monitoring the monitoring the situation.
Posted Jun 11, 2021 - 16:44 CEST
This incident affected: 3rd Party - Card Acquiring (Clearhaus, Nets), 3rd Party - Payment Methods (MobilePay Online, MobilePay Subscriptions, Apple Pay), and Checkout, Hosted Pages.