Card processing through Evry to Wordline and Elavon is currently experiencing problems
Incident Report for Reepay
Resolved
The issue has been resolved by Evry. There was no network connectivity from 01.02 CEST to 01.50 CEST.
Posted Mar 27, 2023 - 02:04 CEST
Monitoring
Processing through Evry to Wordline and Elavon is currently experiencing problems. We are monitoring the situation and will report when we receive updates from Evry.
Posted Mar 27, 2023 - 01:18 CEST
This incident affected: 3rd Party - Card Acquiring (Elavon (Evry), Worldline (Evry)).