Issues with MobilePay Subscriptions
Incident Report for Reepay
Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 07:55 CET
Update
We continue to see a few delayed webhooks. We are in contact with MobilePay to resolve the situation.
Posted Mar 21, 2024 - 10:39 CET
Monitoring
MobilePay have made a release that should fix delayed and missing webhooks. We will continue to monitor the situation.
Posted Mar 20, 2024 - 10:17 CET
Identified
We are currently experiencing issues with MobilePay Subscriptions. Occasional delayed and missing callbacks from MobilePay results in unsuccessful signup flows and unsuccessful synchronous MIT transactions. We are investigation the issue further and trying to reach out to MobilePay for more information.
Posted Mar 19, 2024 - 11:55 CET
This incident affected: 3rd Party - Payment Methods (MobilePay Subscriptions).