Acquirer Nets is experiencing problems
Incident Report for Reepay
Resolved
Nets was experiencing problems between 22:15 and 22:30. In the period around 25% of transactions failed with a processing error.
Posted Sep 26, 2024 - 22:35 CEST
Monitoring
The acquirer Nets is currently experiencing problems. The problem affects card sign-ups and payments for merchant accounts using Nets as acquirer. We will monitor the problem and report when Nets have resolved the problem.
Posted Sep 26, 2024 - 22:29 CEST
This incident affected: 3rd Party - Card Acquiring (Nets).