MobilePay Online is experiencing problems
Incident Report for Reepay
Resolved
The incident has been resolved by Vipps MobilePay. We saw problems with payments from approximately 14:50 CET to 15:20 CET.
https://status.vippsmobilepay.com/incidents/2xq33kdqk4mb
Posted May 15, 2024 - 15:37 CEST
Monitoring
MobilePay Online is currently experiencing problems
Posted May 15, 2024 - 15:29 CEST
This incident affected: 3rd Party - Payment Methods (MobilePay Online).