ViaBill is having technical issues
Incident Report for Reepay
Resolved
This incident has been resolved.
Posted Oct 31, 2019 - 20:53 CET
Update
ViaBill's systems are still not fully operational.
Posted Oct 31, 2019 - 10:14 CET
Update
ViaBill are still having periodic errors. They expect to be back to normal operation Thursday morning.
Posted Oct 30, 2019 - 14:47 CET
Identified
ViaBill is having technical issues and may reject some payments.
Posted Oct 30, 2019 - 10:26 CET
This incident affected: 3rd Party - Acquiring (ViaBill).