MobilePay Online is experiencing problems
Incident Report for Reepay
Resolved
MobilePay has resolved the issue. It lasted from 11.30 CEST to 12.15 CEST
Posted Jun 10, 2021 - 12:25 CEST
Update
MobilePay Online continues to be unavailable. MobilePay has not provided any details on when the issue is expected to be resolved.
Posted Jun 10, 2021 - 12:05 CEST
Identified
MobilePay Online is currently experiencing problems. MobilePay Online payments cannot be started.
Posted Jun 10, 2021 - 11:36 CEST
This incident affected: 3rd Party - Payment Methods (MobilePay Online).