MobilePay is experiencing problems
Incident Report for Reepay
Resolved
The problems at MobilePay has been resolved.
Posted Sep 25, 2019 - 15:46 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 25, 2019 - 15:46 CEST
Identified
MobilePay is currently experiencing problems. The MobilePay landing page does not respond. We will monitor the problem and report as soon as the problem is resolved.
Posted Sep 25, 2019 - 15:20 CEST
This incident affected: 3rd Party - Payment Methods (MobilePay Online).