Processing through Evry to Elavon and Worldline/Handelsbanken is currently experiencing problems
Incident Report for Reepay
Resolved
This incident has been resolved.
Posted Sep 29, 2022 - 18:59 CEST
Update
Evry update:

We have noticed that there are interruptions in the network connections that may still affect our authorization service. Some of our customers may experience sporadic interruptions.
Posted Sep 29, 2022 - 18:53 CEST
Update
Evry reports:

Incident occurred: 2022-09-29 16:21 CET.

Description: We have noticed that there are interruptions in the network connections that may affect our authorization service. Some of our customers may experience sporadic interruptions.

Status: Troubleshooting is ongoing, next status at 18:20 CET
Posted Sep 29, 2022 - 17:47 CEST
Identified
Processing through Evry to Elavon and Handelsebanken/Worldline is currently experiencing problems. We will monitor the situation and report when we receive updates from Evry.
Posted Sep 29, 2022 - 17:18 CEST
This incident affected: 3rd Party - Card Acquiring (Elavon (Evry), Worldline (Evry)).