Visa card issuer problems
Incident Report for Reepay
Postmortem
Posted Apr 28, 2019 - 15:17 CEST

Resolved
The problems was due to operational issues at BEC. Visa debit and MasterCard debit cards has been affected since 02.00 CEST. The problems have been reported resolved.
Posted Apr 28, 2019 - 15:16 CEST
Update
We are continuing to monitor for any further issues.
Posted Apr 28, 2019 - 11:03 CEST
Monitoring
Card issuer Visa is experiencing problems. The problem affects pure Visa cards and Visa Electron (not Visa-Dankort acquired as Dankort). We are monitoring the problem.
Posted Apr 28, 2019 - 11:02 CEST
This incident affected: 3rd Party - Acquiring (Reepay, Clearhaus, Nets, Stripe, DIBS).