Mobilepay is experiencing problems
Incident Report for Reepay
Resolved
Mobilepay seems to be running as normal.
Posted Feb 10, 2021 - 16:37 CET
Monitoring
Mobilepay have problem, started at 15:45.

We received this statement from Mobilepay: "We are currently observing unusual error levels that are affecting MobilePay channels for the last 5-10 minutes. We are investigating."

It seems like they are back online from 16:03 but we are still monitoring.
Posted Feb 10, 2021 - 16:09 CET
This incident affected: 3rd Party - Payment Methods (MobilePay Online).