Elevated API Errors
Incident Report for Reepay
Resolved
We have identified the root cause of the problem and will be working on mitigating measures. We are sorry for the inconvenience.
Posted Oct 30, 2018 - 17:18 CET
Monitoring
All systems are operational again. We are investigating the root problem.
Posted Oct 30, 2018 - 16:35 CET
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 30, 2018 - 16:22 CET
This incident affected: API, Dashboard, Hosted Pages, Reepay Checkout, and Reepay Token.