Swish payments failing
Incident Report for Reepay
Resolved
This incident has been resolved.
Posted Jun 29, 2022 - 10:14 CEST
Monitoring
Swish reports operational issues: https://www.swish.nu/operating-info

We will continue to monitor the issue.
Posted Jun 29, 2022 - 08:53 CEST
Investigating
Swish payments are currently failing because of errors when trying to connect to Swish. We are investigating the issue.
Posted Jun 29, 2022 - 08:39 CEST
This incident affected: 3rd Party - Payment Methods (Swish).