3D Secure service is currently experiencing problems
Incident Report for Reepay
Resolved
This incident has been resolved.
Posted Jul 08, 2022 - 18:14 CEST
Update
According to our investigation, there have been issues with both 3D Secure and Secured By Nets. From our monitoring, it looks like the problems have stagnated throughout the afternoon. We are approaching a more normal picture in relation to our monitoring, and therefore we are closing the incident for now.

We will still be monitoring these issues and we will create a new incident if our monitoring experiences large fluctuations.
Posted Jul 08, 2022 - 18:13 CEST
Monitoring
A third-party 3D Secure service is currently experiencing problems. The problems affect card sign-ups and payments. It seems this is limited to only danish issue cards. We are monitoring the situation.
Posted Jul 08, 2022 - 13:32 CEST
This incident affected: Strong Customer Authentication (3D Secure, Secured by Nets).