MobilePay Online and Subscriptions are experiencing problems
Incident Report for Reepay
Resolved
MobilePay Online was down from 14.11 to 14.27 CET. MobilePay Subscriptions continued to have issues. We have concluded that this was due to the resending of missing webhooks: https://status.vippsmobilepay.com/incidents/dsn8yf3l5yyr We will continue to investigate the root cause of this incident together with MobilePay.
Posted Apr 08, 2024 - 18:09 CEST
Investigating
MobilePay Online and Subscriptions is currently experiencing problems. The incident has been acknowledged by MobilePay and they are working on a fix.
Posted Apr 08, 2024 - 14:38 CEST
This incident affected: 3rd Party - Payment Methods (MobilePay Online, MobilePay Subscriptions).