Secured by Nets and 3D Secure for Nets issued cards are experiencing problems
Incident Report for Reepay
Resolved
The issue has been resolved by Nets. In the interval from approximately 22.05 to 23.15 CET there were an elevated number of SCA processing errors and declines for both 3D Secure and Dankort Secured by Nets.
Posted Feb 21, 2023 - 23:27 CET
Monitoring
Secured by Nets and 3D Secure for Nets issued cards is currently experiencing a problem resulting in elevated authentication failures. The problem affects card sign-ups and payments with Dankort and international cards issued by Nets.
Posted Feb 21, 2023 - 22:51 CET
This incident affected: Strong Customer Authentication (3D Secure, Secured by Nets).