Card processing through Evry to Wordline and Elavon is currently experiencing problems
Incident Report for Reepay
Resolved
Evry have resolved the operational issue. Transactions could not be processed from approximately 17.50 to 18.10.
Posted May 24, 2023 - 18:16 CEST
Identified
Processing through Evry to Wordline and Elavon is currently experiencing problems. We are monitoring the situation and will report when we receive updates from Evry.
Posted May 24, 2023 - 17:58 CEST
This incident affected: 3rd Party - Card Acquiring (Elavon (Evry), Worldline (Evry)).