Card processing through Evry to Wordline and Elavon is currently experiencing problems
Incident Report for Reepay
Resolved
This incident has been resolved.
Posted May 24, 2023 - 20:55 CEST
Update
Transactions are again processing through Evry since 20.30, but we are still seeing an elevated number of processing errors. We will continue to monitor the issue.
Posted May 24, 2023 - 20:43 CEST
Identified
Processing through Evry to Wordline and Elavon is currently experiencing problems. We are monitoring the situation and will report when we receive updates from Evry.
Posted May 24, 2023 - 19:57 CEST
This incident affected: 3rd Party - Card Acquiring (Elavon (Evry), Worldline (Evry)).