Elavated number of API errors and timeouts
Incident Report for Reepay
Postmortem

Our service provider has finished an investigation. Their response:

“Upon investigation we were able to find that there was an underlying issue with the storage subsystem. That triggered a failover as expected, but during that time the database had an increased IOPS latency“

Posted May 17, 2024 - 09:57 CEST

Resolved
From approximately 13:28 CET to 13:30 CET we experienced latency issues with a database causing slower than normal response times from our services, and timeouts. We are looking into the incident with our service provider which seems to be caused by a hardware failure of the underlying storage subsystems.
Posted May 14, 2024 - 13:30 CEST