Card issued by Bokis and Jyske Bank
Incident Report for Reepay
Resolved
The two issuers have solved to problem.

Payments was not declined since 11:15.
Posted Jan 11, 2021 - 12:16 CET
Monitoring
The new PSD2 SCA requirement was enforced from today in Denmark.

Cards issued by Jyske Bank and banks under Bokis, are declined since their release last night. We are in dialogue with multiple acquirers to ensure the issue has been brought to the issuers attention.

The issue is a generel issue affecting all acquirers and gateways.
Posted Jan 11, 2021 - 11:16 CET