MobilePay Subscriptions is experiencing problems
Incident Report for Reepay
Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 15:19 CEST
Identified
MobilePay has announced:

We are currently facing problems with the Recurring Facade API(Subscription API) starting from 12:35 CET. Our team is actively engaged in resolving this issue, and we will update you as soon as we have more information available.

https://status.vippsmobilepay.com/incidents/nn8wh2qz85wb
Posted Apr 03, 2024 - 14:51 CEST
Investigating
We are currently seeing a high rate of processing errors from MobilePay Subscriptions. It affects signups and payments. We are reaching out MobilePay to get more information on the incident.
Posted Apr 03, 2024 - 13:43 CEST
This incident affected: 3rd Party - Payment Methods (MobilePay Subscriptions).