Secured by Nets and 3D Secure experiencing problems
Incident Report for Reepay
Resolved
This incident has been resolved.
Posted Mar 14, 2023 - 18:23 CET
Monitoring
Secured by Nets and 3D Secure for Nets issued cards is currently experiencing a problem. The problem affects card sign-ups and payments with Dankort and international cards.
Posted Mar 14, 2023 - 18:15 CET
This incident affected: Strong Customer Authentication (3D Secure, Secured by Nets).