MobilePay Online is experiencing problems
Incident Report for Reepay
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 21:52 CEST
Update
UPDATE from MobilePay:

The situation is unchanged and all MobilePay channels are currently down.

New status at 00:00 CEST at the latest.

Venlig hilsen / Kind regards
MobilePay Operations
Posted Oct 13, 2021 - 21:00 CEST
Update
MobilePay continue to experience problems. They report:

Situation is mostly unchanged but sporadically MobilePay Online is also affected as users have trouble logging on to MobilePay. This prevents users from approving Online transactions, despite Online itself not being directly impacted by the ongoing issues.

New status at 18:30 CEST at the latest.

Venlig hilsen / Kind regards
MobilePay Operations
Posted Oct 13, 2021 - 17:18 CEST
Identified
MobilePay Online is currently experiencing problems. MobilePay reports:

MobilePay is currently unavailable on almost all channels. Online is still up and running but affected by logon periodically being affected. Aside from Online all payment channels are failing causing errors for end users.

All available technical resources are engaged and working on the issue.

New status at 18:00 CEST at the latest.

Venlig hilsen / Kind regards
MobilePay Operations
Posted Oct 13, 2021 - 16:05 CEST
This incident affected: 3rd Party - Acquiring (MobilePay Online).