Clearhaus double clearing of captures and refunds
Incident Report for Reepay
Resolved
Clearhaus reports that all reversals have been performed.
Posted Oct 13, 2021 - 16:06 CEST
Update
Clearhaus reports:

Regarding reversal processing: We have only good indications for Mastercard reversals so far and expect them to process cleanly. Visa reversals will unfortunately not make it for tonight’s clearing cycle. We are exploring all possibilities for having Visa reversals included as soon as possible. Expect another update no later than 2021-10-12 12:00 UTC.
Posted Oct 12, 2021 - 08:12 CEST
Identified
Clearhaus have had an incident with double clearing meaning that double captures and refunds have been performed. Cardholders may experience these double transactions on their bank statements.

Clearhaus reports:

During transaction clearing, already cleared transactions were cleared again. All transactions (captures, refunds and credits) processed between 2021-10-06 19:00:00 UTC and 2021-10-07 18:59:59 UTC were affected for both Visa and Mastercard, with the exception of Visa credits.

Clearhaus transaction reversals executed during Monday’s clearing cycle, i.e. the night between Monday and Tuesday.

For details see: https://status.clearhaus.com/incidents/t8z9l54g6tbw
Posted Oct 11, 2021 - 09:52 CEST
This incident affected: 3rd Party - Acquiring (Clearhaus).