Card processing through Evry to Wordline and Elavon is currently experiencing problems
Incident Report for Reepay
Resolved
The operational issue at Evry has been resolved. It was not possible to process transactions from approximately 08.45 to 09.05 CEST.
Posted May 24, 2023 - 09:07 CEST
Identified
Processing through Evry to Wordline and Elavon is currently experiencing problems. We are monitoring the situation and will report when we receive updates from Evry.
Posted May 24, 2023 - 09:06 CEST
This incident affected: 3rd Party - Card Acquiring (Elavon (Evry), Worldline (Evry)).