Acquirer Nets is experiencing problems
Incident Report for Reepay
Resolved
Sporadic Nets errors and timeouts was observed in the interval 15:26 to 15:40.
Posted Mar 31, 2019 - 16:15 CEST
Monitoring
The acquirer Nets is currently experiencing problems. The problem affects card sign-ups and payments for merchant accounts using Nets as acquirer. We will monitor the problem and report when Nets have resolved the problem.
Posted Mar 31, 2019 - 15:46 CEST
This incident affected: 3rd Party - Card Acquiring (Nets).