Secured by Nets and 3D Secure is experiencing problems
Incident Report for Reepay
Resolved
This incident has been resolved.
Posted Nov 06, 2023 - 16:18 CET
Update
It has been verified that MitID is currently unstable, resulting in failed authentication challenges for 3D Secure and Secured by Nets. We will continue to monitor the situation.
Posted Nov 06, 2023 - 15:42 CET
Monitoring
Secured by Nets and 3D Secure is currently experiencing a problem. The problem affects card sign-ups and payments. The problem seems to be related to MitID problems.
Posted Nov 06, 2023 - 15:25 CET
This incident affected: Strong Customer Authentication (3D Secure, Secured by Nets).