Reepay dashboard unavailable
Incident Report for Reepay
Resolved
This incident has been resolved.
Posted Oct 07, 2022 - 17:21 CEST
Monitoring
The root problem has been identified and a solution is currently being deployed. Some requests might sporadically fail while the deployment is under way. The old admin admin.reepay.com is unaffected once passed the login screen. We are monitoring the deployment. We apologize for the inconvenience.
Posted Oct 07, 2022 - 16:45 CEST
Identified
The Reepay Admin web frontends app.reepay.com and admin.reepay.com is currently unavailable.
Posted Oct 07, 2022 - 15:38 CEST
This incident affected: Administration.