Acquirer Nets is experiencing problems
Incident Report for Reepay
Resolved
Nets has resolved the issue. From 10.49 til 11.01 all connections to Nets failed.
Posted Jun 11, 2024 - 11:07 CEST
Update
The incident also affects Nets processing to Elavon, Swedbank and Bambora.
Posted Jun 11, 2024 - 11:05 CEST
Investigating
The acquirer Nets is currently experiencing problems. The problem affects card sign-ups and payments for merchant accounts using Nets as acquirer.
Posted Jun 11, 2024 - 11:00 CEST
This incident affected: 3rd Party - Card Acquiring (Nets, Swedbank (Nets), Elavon (Nets), Bambora (Nets)).