Secured by Nets and 3D Secure is experiencing problems
Incident Report for Reepay
Resolved
This incident has been resolved.
Posted Apr 28, 2024 - 15:32 CEST
Monitoring
Danish MitID isexperiencing problems
Posted Apr 28, 2024 - 13:01 CEST
This incident affected: Strong Customer Authentication (3D Secure, Secured by Nets).