DIBS payment service provider is experiencing problems
Incident Report for Reepay
Resolved
DIBS seems to be up and running again, the downtime was from 10:31:32 to 10:53:12
Posted Nov 02, 2017 - 12:44 CET
Monitoring
The payment service provider DIBS currently has an outage. The problem affects card signups card updates, on-demand invoices and charges, and refunds for accounts using DIBS as payment gateway. We will monitor the problem and report when DIBS have resolved the problem.
Posted Nov 02, 2017 - 11:03 CET