Acquirer Nets is experiencing problems
Incident Report for Reepay
Resolved
This incident has been resolved.
Posted Mar 01, 2024 - 13:08 CET
Monitoring
The acquirer Nets is currently experiencing problems. The problem affects card sign-ups and payments for merchant accounts using Nets as acquirer and Nets as processor to Swedbank, Bambora, Valitor and Elavon. We will monitor the problem and report when Nets have resolved the problem.
Posted Mar 01, 2024 - 12:27 CET
This incident affected: 3rd Party - Card Acquiring (Nets, Swedbank (Nets), Bambora (Nets), Valitor (Nets)).