Acquirer Nets is experiencing problems
Incident Report for Reepay
Resolved
This incident has been resolved.
Posted May 20, 2023 - 01:55 CEST
Update
We continue to experience timeouts for most transactions towards Nets. Some transactions are successful, primarily Dankort transactions. We will continue to monitor the situation.
Posted May 20, 2023 - 01:37 CEST
Monitoring
The acquirer Nets is currently experiencing problems. The problem affects card sign-ups and payments for merchant accounts using Nets as acquirer or processor. We will monitor the problem and report when Nets have resolved the problem.
Posted May 20, 2023 - 01:16 CEST
This incident affected: 3rd Party - Card Acquiring (Nets, Swedbank (Nets), Valitor (Nets)).