Secured by Nets and 3D Secure for Nets issued cards is experiencing problems
Incident Report for Reepay
Resolved
This incident has been resolved. The problem duration was approximately from 10.35 to 11.02.
Posted Feb 23, 2021 - 11:10 CET
Investigating
Secured by Nets and 3D Secure for Nets issued cards is currently experiencing a problem. The problem affects card sign-ups and payments with Dankort and international cards issued by Nets. All sign-ups and payment will be declined.
Posted Feb 23, 2021 - 10:53 CET
This incident affected: Strong Customer Authentication (3D Secure, Secured by Nets).