MobilePay Online is experiencing problems
Incident Report for Reepay
Resolved
This incident has been resolved.
Posted Oct 05, 2022 - 18:38 CEST
Monitoring
MobilePay resports:

Since 17:29 CEST increased error rates have been observed on transactions in MobilePay. Error rates are fluctuating and customers have gotten service most of the time. However, especially transactions in Finland appear affected by this.

Investigation is ongoing.

New status at 19:00 CEST at the latest.
Posted Oct 05, 2022 - 18:17 CEST
This incident affected: 3rd Party - Payment Methods (MobilePay Online).