Secured by Nets is experiencing problems
Incident Report for Reepay
Resolved
This incident has been resolved.
Posted Nov 07, 2023 - 22:40 CET
Monitoring
Secured by Nets is currently experiencing a problems. The problem affects card sign-ups and payments with Dankort.
Posted Nov 07, 2023 - 22:17 CET
This incident affected: Strong Customer Authentication (Secured by Nets).