Secured by Nets is experiencing problems
Incident Report for Reepay
Resolved
This incident has been resolved.
Posted Jan 17, 2020 - 13:20 CET
Monitoring
Secured by Nets continues to have problems. To temporarily resolve the issue, Secured by Nets can be disabled in the Reepay Administration under: Configuration -> Acquiring -> Nets -> Disable Secured by Nets.
Posted Jan 17, 2020 - 11:49 CET
Update
We are continuing to monitor the problem.
Posted Jan 17, 2020 - 11:35 CET
Update
We are continuing to monitor the problem.
Posted Jan 17, 2020 - 11:27 CET
Identified
Secured by Nets is currently experiencing a problem. The problem affects card sign-ups and payments with Dankort for merchants using Nets. All sign-ups and payment will be declined if Secured by Nets is enabled.
Posted Jan 17, 2020 - 11:26 CET
This incident affected: Strong Customer Authentication (Secured by Nets).