Secured by Nets is experiencing problems
Incident Report for Reepay
Resolved
This incident has been resolved.
Posted Sep 12, 2023 - 10:45 CEST
Update
We are continuing to see an elevated error rate from Secured by Nets affecting cardholder present card payments and signups with Dankort. We have reached out to Nets for more information on the incident.
Posted Sep 12, 2023 - 08:25 CEST
Monitoring
Secured by Nets is currently experiencing a problem. Approximately 50% of authentication attempts fail. We will continue to monitor the situation.
Posted Sep 12, 2023 - 07:50 CEST
This incident affected: Strong Customer Authentication (Secured by Nets).