MobilePay Subscriptions missing callbacks during the night
Incident Report for Reepay
Resolved
We have now received all missing webhooks
Posted May 02, 2024 - 14:45 CEST
Update
MobilePay have implemented a fix and we are beginning to see missing callbacks come in. https://status.vippsmobilepay.com/incidents/xq3p0v1sg2zk
Posted May 02, 2024 - 13:40 CEST
Update
MobilePay is still working on a fix. We unfortunately also see new payments with missing callbacks.
Posted May 02, 2024 - 08:05 CEST
Update
MobilePay is working on a fix to send missing callbacks. No timeframe has been given.
Posted May 01, 2024 - 19:03 CEST
Monitoring
MobilePay Subscriptions had issues during the night with callbacks. We are missing callbacks for a large number of payments resulting in invoices stuck in a pending state. We have contacted MobilePay and expect them to resolve the problem by sending the missing webhooks.
Posted May 01, 2024 - 10:21 CEST
This incident affected: 3rd Party - Payment Methods (MobilePay Subscriptions).